Partial database outage. Website becomes read-only for now.
Incident Report for Listen Notes
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 18:40 UTC
Update
Website is fully functional now.
Posted Dec 14, 2022 - 18:18 UTC
Investigating
We are currently investigating this issue.
Posted Dec 14, 2022 - 15:33 UTC
This incident affected: Listen Notes website.