Cloudflare is down. Affecting all Listen Notes services
Incident Report for Listen Notes
Resolved
Cloudflare is back. Listen Notes services are accessible now. We'll take some actions to prevent this from happening again.
Posted Jul 02, 2019 - 14:14 UTC
Update
We are continuing to investigate this issue.
Posted Jul 02, 2019 - 14:11 UTC
Investigating
We use Cloudflare DNS for listennotes.com domain name. Cloudfloare is having network issues now, thus all listennotes.com services are affected. https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted Jul 02, 2019 - 14:02 UTC
This incident affected: Podcast API and Listen Notes website.